Firmware 1.9.1.10 hat einen Bug, auf 1.9.1.30 updaten

Nachricht
Autor
Benutzeravatar
Knarfboy
Kopter Kapitän
Kopter Kapitän
Beiträge: 532
Registriert: Do 15. Okt 2015, 00:36
Hat sich bedankt: 8 Mal
Danksagung erhalten: 11 Mal

Firmware 1.9.1.10 hat einen Bug, auf 1.9.1.30 updaten

#1 Beitragvon Knarfboy » So 10. Jul 2016, 11:37

Die Firmware 1.9.1.10 hat einen Bug, man sollte auf auf 1.9.1.30 updaten.

Zital:

What’s New: 1. Fixed issue of temporary Vision Positioning System sensor error on rare occasions for some aircrafts.

Release Note: https://dl.djicdn.com/downloads/inspire ... 160707.pdf



Benutzeravatar
dieterste36
Founder
Founder
Beiträge: 125
Registriert: Fr 16. Okt 2015, 11:44
Hat sich bedankt: 3 Mal
Danksagung erhalten: 10 Mal

Re: Firmware 1.9.1.10 hat einen Bug, auf 1.9.1.30 updaten

#2 Beitragvon dieterste36 » Mo 11. Jul 2016, 12:19

Ja, das 1.9.1.30 Update ist zu empfehlen, es behebt wohl mehr als nur den einen Bug, den DJI beschrieben hat.




Zurück zu „Inspire 1“