iOS Go app nicht kompatibel mit Version 11.2.5

Nachricht
Autor
Benutzeravatar
Knarfboy
Kopter Kapitän
Kopter Kapitän
Beiträge: 522
Registriert: Do 15. Okt 2015, 00:36
Hat sich bedankt: 7 Mal
Danksagung erhalten: 11 Mal

iOS Go app nicht kompatibel mit Version 11.2.5

#1 Beitragvon Knarfboy » So 28. Jan 2018, 02:16

Die Go app ist nicht kompatibel mit iOS Version 11.2.5

Dear users,

Please note that there are some compatibility issues between the newly-released iOS 11.2.5 and our DJI GO 3.1.24, 3.1.26 or DJI GO 4 4.2.4 apps. The drone platforms potentially affected by this update are the Phantom 3 series, Phantom 4 series with HDMI module and the Inspire 1 series. The compatibility issue may disrupt the ability of the remote controllers of these platforms to connect to the DJI apps. Our developers are working on solving this issue as soon as possible and will notify you once we have released a fix.

To minimize impact to your user experience and flight stability, please refrain from updating your iOS to the 11.2.5 version until further notice. If you have already updated to the latest iOS 11.2.5 version and want to fly your drone as we work on resolving this issue, you can choose to roll back to the previous iOS 11.2.2.

We apologize for any inconveniences this may cause and will keep you posted on our progress.

DJI Product Technical Support Team

Quelle: https://forum.dji.com/thread-131074-1-1 ... c=mF6h4ZTt



Benutzeravatar
dieterste36
Founder
Founder
Beiträge: 122
Registriert: Fr 16. Okt 2015, 11:44
Hat sich bedankt: 3 Mal
Danksagung erhalten: 10 Mal

Re: iOS Go app nicht kompatibel mit Version 11.2.5

#2 Beitragvon dieterste36 » Sa 3. Feb 2018, 19:55

So wie es aussieht, ist der Fehler mit dem neusten Update der Go App behoben worden.




Zurück zu „DJI - betrifft mehrere Systeme“